Author Topic:  Bluscreen when loading game.  (Read 106 times)

0 Members and 1 Guest are viewing this topic.

casual onion

  • Legendary Member
  • *****
  • Posts: 1835
  • I sometimes eat onions.
  • Awards 3 years on site 2 years on site 1 year on site
    • View Profile
    • YouTube Channel
    • Awards
  • Xbox: casual onion
  • Steam: casual onion
Bluscreen when loading game.
« on: January 29, 2018, 05:03:26 PM »
Total Miner: Forge.  Please take a photo of this screen and post it on TotalMinerForums.net, so that we can fix it. Thank you.

System.NullReferenceException: Object reference not set to an instance of an object.
   at StudioForge.Engine.GameState.MenuScreen.UnloadContent()
   at StudioForge.TotalMiner.Screens.BlockMenuScreen.UnloadContent()
   at StudioForge.Engine.GameState.ScreenManager.UnloadContent()
   at Microsoft.Xna.Framework.DrawableGameComponent.Dispose(Boolean disposing)
   at Microsoft.Xna.Framework.GameComponent.Dispose()
   at Microsoft.Xna.Framework.Game.Dispose(Boolean disposing)
   at Microsoft.Xna.Framework.Game.Dispose()
   at StudioForge.Engine.Game.BaseGame.Run[T]()

Was loading TM from Desktop got a steam error about not being able to find steam files on cloud but never got this before. Game loaded map list and bam, las Bluescreenio.
| Thanks for reading my post. It was great, wasn't it? |

| I build Economy RPG Maps, here i my current one. Hazzah! |

| Feel Free to send me a message on here on the TM Discord (casual onion#3563) |

| Enjoy the next post! |