Author Topic:  Shoutbox History Bug(?)  (Read 490 times)

0 Members and 1 Guest are viewing this topic.

Platinum Dryym

  • Supreme Member
  • *****
  • Posts: 4254
  • What's yours is mine. ~TM's Resident Master Thief~
  • Awards Members who have unlocked the robotic avatar Awarded to exemplary forum members 2 years on site+300 posts 3 years on site+600 posts Site art contributions/TPs in-game/Contest winners 1 year on site+100 posts
    • View Profile
    • Awards
  • Xbox: dryym
Shoutbox History Bug(?)
« on: March 07, 2016, 05:42:47 PM »
Whenever I go on here

And try to click on a page number that must be revealed via the "..." I.E 4 if I am on the first page, It does nothing.

Upon checking the link, The text for these pages is "jаvascript:Shoutbox_GetMsgs(%d);"

Whereas the link for page #2 in this case would be "jаvascript:Shoutbox_GetMsgs(20);".

This sort of explains the problem, But I'm not sure why it has a bad link in the first place.

Creator of the term "Deathmine "
Jared [19|Oct 07:12 PM]: "It changes everything" Dryym

Dark Hydrak

  • Elite Member
  • *****
  • Posts: 508
    • View Profile
    • Awards
Re: Shoutbox History Bug(?)
« Reply #1 on: March 07, 2016, 06:24:13 PM »
I got the same thing but, I never said anything about it.  :!

bob

  • Administrator
  • Legendary Member
  • ******
  • Posts: 1413
  • Awards Award for outstanding excellence in the field of bob 4 years on site+1000 posts 3 years on site+600 posts 2 years on site+300 posts Was in the top 10 of the forum stats page as of 4/12/15 Members who have unlocked the robotic avatar 1 year on site+100 posts Day 1 w/25+ posts (4/12/13)
    • View Profile
    • Awards
Re: Shoutbox History Bug(?)
« Reply #2 on: March 07, 2016, 07:31:28 PM »
Works fine on Firefox, Chrome, Chrome mobile, Opera, and Opera mobile.

Using my Sherlock Holmesesque powers of deduction I have determined tha the problem is

I.E

I feel like the old man yelling at the cloud (which I do enjoy) since I repeat this so often, but

STOP USING INTERNET EXPLORER AND/OR EDGE. IT'S NOT 1997 ANYMORE. USE FIREFOX OR CHROME.


The Gold Knight

  • Elite Member
  • *****
  • Posts: 980
  • Ya hoser
  • Awards 3 years on site+600 posts Site art contributions/TPs in-game/Contest winners Donated a giveaway prize. (Must be a prize of cash value.) 2 years on site+300 posts Former MotM winners 1 year on site+100 posts Week 1 members w/25+ posts (4/13/13-4/20/13)
    • View Profile
    • Insert Clickbait Title Here!
    • Awards
  • Other: 何
Re: Shoutbox History Bug(?)
« Reply #3 on: March 07, 2016, 07:37:00 PM »
Works fine on Firefox, Chrome, Chrome mobile, Opera, and Opera mobile.

Using my Sherlock Holmesesque powers of deduction I have determined tha the problem is

I.E

I feel like the old man yelling at the cloud (which I do enjoy) since I repeat this so often, but

STOP USING INTERNET EXPLORER AND/OR EDGE. IT'S NOT 1997 ANYMORE. USE FIREFOX OR CHROME.


lol, bob, I myself have had this issue for a while, and I have used both Firefox and Chrome. :P

bob

  • Administrator
  • Legendary Member
  • ******
  • Posts: 1413
  • Awards Award for outstanding excellence in the field of bob 4 years on site+1000 posts 3 years on site+600 posts 2 years on site+300 posts Was in the top 10 of the forum stats page as of 4/12/15 Members who have unlocked the robotic avatar 1 year on site+100 posts Day 1 w/25+ posts (4/12/13)
    • View Profile
    • Awards
Re: Shoutbox History Bug(?)
« Reply #4 on: March 07, 2016, 07:47:47 PM »
lol, bob, I myself have had this issue for a while, and I have used both Firefox and Chrome. :P

Is it happening all the time on FF and Chrome for you? It works just fine on every machine/browser combination I throw at it.

The Gold Knight

  • Elite Member
  • *****
  • Posts: 980
  • Ya hoser
  • Awards 3 years on site+600 posts Site art contributions/TPs in-game/Contest winners Donated a giveaway prize. (Must be a prize of cash value.) 2 years on site+300 posts Former MotM winners 1 year on site+100 posts Week 1 members w/25+ posts (4/13/13-4/20/13)
    • View Profile
    • Insert Clickbait Title Here!
    • Awards
  • Other: 何
Re: Shoutbox History Bug(?)
« Reply #5 on: March 07, 2016, 07:53:06 PM »
lol, bob, I myself have had this issue for a while, and I have used both Firefox and Chrome. :P

Is it happening all the time on FF and Chrome for you? It works just fine on every machine/browser combination I throw at it.
Yeah, it's all the time. Anything more than two spaces away from the page currently selected doesn't work, and I have to work my way towards in page by page.

Lunar

  • Elite Member
  • *****
  • Posts: 938
  • The God of the Galaxy
  • Awards 2 years on site+300 posts 1 year on site+100 posts
    • View Profile
    • Awards
  • Xbox: Qvzw
  • PSN: Widumn_Boise
Re: Shoutbox History Bug(?)
« Reply #6 on: March 07, 2016, 08:02:37 PM »
Yeah, I tried it works fine with Chrome? :P

Dark Hydrak

  • Elite Member
  • *****
  • Posts: 508
    • View Profile
    • Awards
Re: Shoutbox History Bug(?)
« Reply #7 on: March 07, 2016, 08:08:33 PM »
The shoutbox was reset!? Neat.

bob

  • Administrator
  • Legendary Member
  • ******
  • Posts: 1413
  • Awards Award for outstanding excellence in the field of bob 4 years on site+1000 posts 3 years on site+600 posts 2 years on site+300 posts Was in the top 10 of the forum stats page as of 4/12/15 Members who have unlocked the robotic avatar 1 year on site+100 posts Day 1 w/25+ posts (4/12/13)
    • View Profile
    • Awards
Re: Shoutbox History Bug(?)
« Reply #8 on: March 07, 2016, 08:09:08 PM »
I have a theory that the shoutbox starts doing peculiar things once the history starts to get stupidly long. I've cleared it now so I guess we'll see.

Lunar

  • Elite Member
  • *****
  • Posts: 938
  • The God of the Galaxy
  • Awards 2 years on site+300 posts 1 year on site+100 posts
    • View Profile
    • Awards
  • Xbox: Qvzw
  • PSN: Widumn_Boise
Re: Shoutbox History Bug(?)
« Reply #9 on: March 10, 2016, 10:40:25 PM »
Darn, I missed the clearing