Total Miner Forums

Total Miner => Creative Features => Topic started by: Oakley on January 10, 2017, 08:58:47 PM

Title: Teleport command stopped working
Post by: Oakley on January 10, 2017, 08:58:47 PM
Hi

I am having some issues with getting the teleport command to work, it was working just fine a couple of days ago but now it doesn't seem to want to work at all. Here is the script in which I am implimenting the teleport command:

(https://s28.postimg.org/bm33yok0d/image.jpg)

I would really appreciate it if someone could take a look at this and tell me if there is something that I have done wrong, I have look it over a couple of times and to me there doesn't seem to be anything wrong with this script. If it is not the script that is the problem, is there anything else that I may have done that would stop the teleport command from working?

Thank you for taking the time to read

Creepz




Side note:
I see that they have now added a spell check button when you create a thread, was there really that much bad grammar around here? ::)
Title: Re: Teleport comment stopped working
Post by: xxstewiexx55 on January 11, 2017, 01:47:11 AM
I'm not the best scripter, but I would think that this happens if the coordinates you are teleporting to are obstructed so I'm not sure if you added anything new to where you are teleporting the player which may be stopping the script from working like before
Title: Re: Teleport comment stopped working
Post by: TheDestinedCrab on January 11, 2017, 02:12:39 AM
Just gonna mention, you should change your text colour. That purple/blue isn't very easy on the eyes.
Title: Re: Teleport comment stopped working
Post by: Craig on January 11, 2017, 03:06:00 AM
I'm not the best scripter, but I would think that this happens if the coordinates you are teleporting to are obstructed so I'm not sure if you added anything new to where you are teleporting the player which may be stopping the script from working like before
This is the most likely cause.
Title: Re: Teleport comment stopped working
Post by: Oakley on January 11, 2017, 10:19:38 AM
Ah, that's what it was then, because I was trying to get the script to teleport me just underneath the grass so that players could view the base I made, I didn't realise that this would not work. I can just make a CCTV script instead.
Title: Re: Teleport comment stopped working
Post by: Father Dryymas on January 11, 2017, 10:56:10 AM
Ah, that's what it was then, because I was trying to get the script to teleport me just underneath the grass so that players could view the base I made, I didn't realise that this would not work. I can just make a CCTV script instead.

CCTV only works in air blocks.
Title: Re: Teleport comment stopped working
Post by: Oakley on January 11, 2017, 01:12:26 PM
Ah, that's what it was then, because I was trying to get the script to teleport me just underneath the grass so that players could view the base I made, I didn't realise that this would not work. I can just make a CCTV script instead.

CCTV only works in air blocks.

I was planning on putting the CCTV inside the base, and have the script cycle through different cameras, because it won't be accessible to other players but they can use the CCTV to see inside.